Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-13-2006, 06:13 PM   #1
kenje
Junior Member
 
Join Date: Sep 2006
Posts: 1
Default Problem with Vent on Macbook

I have try to use the Vent for Mac client on my Macbook, and the problem is I cannot hear from nor talk to another in the server. I can see my friends' speaker turn green, but no voice is heard, and my speaker will keep being red and muted though I am shouting in front of the computer. I am using the Macbook built in mic and speakers, the weird thing is when i try to monitor the test with Speex in the setup page, I can see the numbers flashing up and increasing while I increase my voice in front of the computer. So I guess the mic is working just don't know why the vent is not working. Thanks for reading and please help me if you know what's wrong.
kenje is offline   Reply With Quote
Old 09-13-2006, 07:56 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

when you connect to the server do you get a warning that this server is using the GSM codec?
mjgraf is offline   Reply With Quote
Old 09-15-2006, 12:35 PM   #3
DenimDonnie
Junior Member
 
Join Date: Sep 2006
Posts: 14
Default

His issue is the server codecs are GSM. Its not a macbook issue.
DenimDonnie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.