Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-15-2006, 06:13 PM   #1
DFK15
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default Server switched from GSM 6.10 to Speex and still can't hear/talk

My guild in WoW recently set up a Vent server. I'm the only Mac user, so originally the server was using the default (GSM 6.10, I think) codec. When I would try to connect it would say, of course, this version of the client does not work with the GSM 6.10 codec, the server must be configured for Speex codec (paraphrasing). Well, after much pain and suffering (a bit overstated), the administrator got the server reconfigured to the Speex codec. I've reinstalled the newest version of Vent, and when I connect it says....."This version of the client does not work with the GSM 6.10 codec, the server must be configured for the Speex codec. Voice and audio will not function." Its the same message!

I don't know what to do. I am connected to Vent and can chat et al, but just can't speak/hear. Am I missing something simple, here? Any advice would be appreciated.
DFK15 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.