Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 12-13-2007, 08:03 PM   #1
Metal Wing
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default No sound with Direct Sound

I had ventrilo for a few years now, and have never faced this problem no matter when, what or how.

Recently I have reinstalled my WindowsXP (Not the first time...) and reinstalled once again all my sound drivers (it's an on-board AC'97 Realtek sound device)

I installed Ventrilo 3.0.1 and it works fine, however when I try to add a special effect to some user it tells me to enable Direct Sound. So I do, however that totally kills my sound...

I can talk, and people will hear me - but I won't be able to hear others or myself while testing.

When Use Direct Sound on Output is not checked - I can talk and hear just fine - but can't add special effects. What's awkward is that Direct Sound works fine on Input...

Help, please? There are some people who talk so quiet that I cannot survive without Special Effects.
Metal Wing is offline   Reply With Quote
Old 12-13-2007, 10:05 PM   #2
Metal Wing
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default

>____< Problem solved lol.

Remind me next time upgrade to DirectX 9c XD
Metal Wing is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.