Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Closed Thread
 
Thread Tools Display Modes
Old 10-16-2006, 10:09 PM   #71
DThomas
Junior Member
 
Join Date: Aug 2006
Posts: 8
Default

Well, to run a sort of standard, I have a X-Fi Platinum sound card, and vent works perfectly for me in any game that I have tried so far.

-----System Specs-----
AMD Athlon X64 2800
ASRock 939Dual-SATA2 mobo
2 GB Rosewill DDR400 ram
256MB ATI x800xt All-In-Wonder
SoundBlaster X-Fi Platinum
2x 200GB Maxtor DiamondMax 10 Hard Drives
Running Windows XP Pro.*I have also ran Ventrilo from Windows Vista RC1, but there is curently no support for the X-Fi under Vista, so I just used my Logitec USB headset.*

-----Games Compatible With-----
World Of Warcraft
Guildwars
Warcraft 3
Empire Earth
BF2
-----
There are also a variety of single player games that I play while talking to other people that are my server. All seem to run smooth so far.

One thing to note. I do not have the mode switcher active on my card. I simply have the latest drivers from the creative website.
DThomas is offline  
Old 11-08-2006, 05:55 PM   #72
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,442
Default

make sure your bios and chipset firmware are up-to-date. also check soundcard driver versions. change this to see what is causing the crash:

BSOD (Blue Screen Of Death) or STOP Error

Follow this step to find the error code:
http://www.mvps.org/marksxp/WindowsXP/bsod.php

Then either find the error code here or do a google search for it.

http://www.aumha.org/win5/kbestop.php
http://www.updatexp.com/stop-messages.html



Here's what I had to set in BIOS to stop WoW from crashing:


Memory Timings – manual
CAS Latency – auto
tRCD – auto
tRP – auto
tRAS – auto
tRC – auto
Address Mode – auto
Prog-Rocker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.