Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 05-14-2018, 04:55 PM   #1
Mcsniggle
Junior Member
 
Join Date: May 2018
Posts: 1
Default Issues with Ventrilo Audio.

Hey yall, first post. Thanks in advance for the help.

So I downloaded the Windows 10 April update (The big one). Now I am having an issue where I can't get Ventrilo audio to come through my headset. I can talk to people, but I can only hear them if I set my audio to come out of my speakers. General set up for me is all audio through my speakers with the sole exception of Ventrilo, which makes it easier to hear my friends when we are gaming.

I thought at first the headset might have gone bad, but I have extensively tested it using windows audio checks as well as playing videos on *******. I can get any and all audio to run just fine, except vent, the one I actually want.

TLDR- Cant hear vent audio through headset, cant figure out why. My mic is working just fine, friends can hear me. pls halp.

Provider is Typefrag. Version is 3.0.6. I had done all the standard checks, Headset is set to default communication device in windows. In vent settings it is also the output/input device. I have juggled the settings through every logical combination and no luck.

Thanks again for any help you can provide.
Mcsniggle is offline   Reply With Quote
Old 05-14-2018, 11:40 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,376
Default

at the bottom of the window, is the 'mute snd' box checked? if yes, then uncheck

when others are talking do you see their icons in green or yellow? if yellow then have a server admin check your permissions to receive broadcasts.

in vent setup/voice-binds-speech tabs, try setting the output device to the actual device name for your headset
Prog-Rocker is offline   Reply With Quote
Old Yesterday, 05:04 PM   #3
Whiskeybound
Junior Member
 
Join Date: May 2018
Posts: 1
Default

I am having the same issue with the windows 10 update. I have tried everything but it still wont work. I can listen to videos and the news everything else works fine its the ventrilo thats not working and I am the admin and I rent the server. Any help would be appreciated.
Whiskeybound is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.