Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-09-2012, 08:43 PM   #1
TacoFace
Junior Member
 
Join Date: Aug 2012
Posts: 2
Default No Sound In Ventrilo

Hi I have windows 7 and a good computer and my ventrilo ran perfectly fine but now I cannot hear anyone talk.. My voice settings are perfectly set my sound card is functioning properly but I cannot hear anyone talk any advice?
TacoFace is offline   Reply With Quote
Old 08-10-2012, 12:04 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

on vent main window at bottom, is 'mute sound' box checked?

in setup/voice-binds-speech tabs, is the output device set to enable 'use directsound' and the name in the dropdown box set to the audio device you're using.

are there any error messages in the vent log file? rt-clik in window/view/log file/scroll to bottom

in the windows system tray, clik the white speaker icon / clik mixer / does the speaker icon under vent have a red circle (muted) around it
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.