Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-07-2006, 11:17 AM   #1
helpmeplz
Junior Member
 
Join Date: Nov 2006
Posts: 4
Default Why Cant my Fellow Guildy hear me

Helo, 1 of our guildys in world of warcraft has downloaded vent about 3 weeks ago. He installed it right and everything. When we log on He can not hear anything. He can not hear the Robot Talk or us. We chek all his settings. We put Inbound to 10 and chek if the sound was muted. He also cheked to see if his speakers were off, but they were all off. Can some1 plz help me i have been trying to solve this issue for a while, but it has not been working. I was told something about the codec needs to be Speex instead of GSM is this true? Becuase on another post there was a macontosh user and he could hear fine just couldnt talk. Can some1 plz help me it would be rly nice thanks!
helpmeplz is offline   Reply With Quote
Old 11-07-2006, 12:21 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Correct. See your server post for how to change the server to Speex.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.