Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-31-2015, 11:03 AM   #1
HalloranATL
Junior Member
 
Join Date: Jul 2015
Posts: 8
Default Windows 10 Bug? - Ducking not working

Curious if anyone else is running into this issue, namely that the Ducking functionality of Windows 10 does not seem to be working with Ventrilo 3.0.8. This was not an issue in Windows 8.1.

I've tried different applications, but can't seem to get the volume to automatically lower by 80% and then raise up again in the configured ms window within the Vent client.

Using a Creative Recon3D soundcard.

Is anyone else running into this issue?
HalloranATL is offline   Reply With Quote
Old 07-31-2015, 11:20 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,321
Default

i will test this once i get 10 installed.

have you tried setting vent to use a compatibility mode?

rt-clik vent icon > properties > compatibility tab
Prog-Rocker is offline   Reply With Quote
Old 07-31-2015, 01:00 PM   #3
HalloranATL
Junior Member
 
Join Date: Jul 2015
Posts: 8
Default

Not yet, will try that tonight. Curious though if anyone else is having this experience.

Moved this from another thread:
I'm running an Analog set of headphones with microphone into my Sound Blaster Recond3D sound card. The ducking option is configured at 80% reduction in Windows. The first two boxes are checked in Ventrilo. I'm also running the 64-bit client in the 64-bit version of windows.

Ducking does not occur whether I transmit or receive.

The fact that this works for you suggests that I need to run a test with Mumble or TeamSpeak as well to see if the issue is isolated to Ventrilo. Will check that tonight.

The odd thing again is that this worked well under Windows 8.1 just two nights ago, with no other configuration changes.

Last edited by HalloranATL; 07-31-2015 at 04:21 PM.
HalloranATL is offline   Reply With Quote
Old 07-31-2015, 07:12 PM   #4
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

What sound programs are you running that would be "ducked" when the appropriate trigger occurs?
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 07-31-2015, 08:33 PM   #5
HalloranATL
Junior Member
 
Join Date: Jul 2015
Posts: 8
Default

Typically WoW, *******, and Heroes of the Storm. Might not be a Ventrilo problem, still researching.
HalloranATL is offline   Reply With Quote
Old 07-31-2015, 09:18 PM   #6
HalloranATL
Junior Member
 
Join Date: Jul 2015
Posts: 8
Default

As a follow-up, it's worth mentioning that effects like Compressor also do not seem to work.
HalloranATL is offline   Reply With Quote
Old 08-03-2015, 10:54 AM   #7
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

Is the program opening the "Error message list" window and saying that it can't start ducking?
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 08-03-2015, 11:14 AM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,321
Default

I've duplicated this on my win10 using WMP. ducking works on same pc with win 7 and 8 although the only options that work are all/nothing. could not get the 50/80 to work.

will continue to test

note: testing with:

onboard realtek. asus mobo (native windows driver)

logitech g930 (windows 10 driver)

asus xonor dgx (windows 8.0 driver) (WMP and winamp)

update:

ducking not working on any audio device

Last edited by Prog-Rocker; 08-03-2015 at 02:52 PM.
Prog-Rocker is offline   Reply With Quote
Old 08-03-2015, 11:23 AM   #9
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

Note: I was getting an error message because I didn't have a microphone connected. Oops. But once I plugged in a microphone the error message went away.

I'm using onboard audio using WMP as the music player. WMP on older OS's would pause playing when ducking is enabled and continue when ducking stopped. However this does not seem to work on Win10.

Beginning to think that Windows 10 has dropped ducking support or has been implemented as a new API. Will have to do some research to find an answer one way or the other.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 08-03-2015, 11:32 AM   #10
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,046
Default

Doesn't work with the Groove audio player either.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.