Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-27-2011, 10:08 PM   #1
Godric
Junior Member
 
Join Date: Aug 2011
Posts: 1
Default Unable to speak unless i've got vent selected.

Yes, so my problem is that I cannot speak on ventrilo without have first clicked ventrilo, then my hit-to-talk key. I didn't always have this problem and I've got no idea what to do, all my PC friends just say run it in administrator but we can't...
Godric is offline   Reply With Quote
Old 08-28-2011, 11:05 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

try this:

8) PTT (Push to talk) key doesn't work, or only works when the Vent window is active.
Nine times out of 10, this is because the Key you selected to be your Push To Talk key is already used by another application. If you are playing WoW, check your Key Bindings to see if they key is already used, and either change that Key Binding or change your PTT key
or
Exit Vent
Goto - System Preferences -> Universal Access -> Enable access for assistive devices (turn it on)
Then restart Ventrilo
or
Check Ventrilo->Setup and make sure the Use Push-To-Talk Hotkey checkbox is checked and you have a hot key set up.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.