Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-26-2008, 05:15 PM   #1
Spazz
Junior Member
 
Join Date: Jun 2008
Posts: 1
Default Robotic voice..

I have read the FAQ and found two topics similar to the problem I'm having, both with the same fixes, however those fixes are not working for me..
My friend and I recently got ventrilo to play world of warcraft, and have had this problem the whole time, we are both using mac computers with the same version of leopard, and the exact same headsets. The only difference between us is she does not use the push to talk feature and I do. As we play her voice progressivley gets worse and more robitic/staticy sounding, it seems that when she talks loudly it triggers it.. It can be fixed by either restarting ventrilo or just going into the setup menu and then closing it and then she sounds normal again, but then of course it always goes bad again within about 5 minutes, she doesnt have this problem with my voice so I've got no idea what it could be. The only thing I could think of is either the push to talk being disabled for her, or " In setup enable the "Use DirectSound for input device". This might help." was something to try in the FAQ, but I can't find anything like that.. windows only? or am I just missing it?

Thanks for any help
Spazz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.