Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-25-2008, 12:51 PM   #1
Toryeva
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default Hammering noise in Ventrilo - HELP

OK, so earlier yesterday, my vent was working fine, then a few hours later I started getting a drumming or hammering noise in vent, noone can hear me and seeing as I use my vent so much this is a bit of a pain.

I am using Mac OS X 10.5.1
2.4 GHz Intel core 2 duo

and I am using the internal speakers and mic, I didn't change anything, but it happens when I test it too, even on the ingame voice chat as well. I really need help here, I have no idea what to do, I tried restarting several times, I tried leaving the comp off all night, I just... don't know what to do. I looked over the FAQ already(not too thoroughly, but just at things that looked like they might apply) and I've visited several other site, anyone?
Toryeva is offline   Reply With Quote
Old 02-27-2008, 09:50 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

if you restart the application, does the problem continue?
can you hear it if you test in setup.
mjgraf is offline   Reply With Quote
Old 03-11-2008, 11:16 AM   #3
sheval
Junior Member
 
Join Date: Mar 2008
Posts: 4
Default hammering noise

first, are you playing WOW? had a similar issue, it was more like a drum than a hammer. it seemed to be a function of using the "focus" feature, especially when focus was on a mob. when i ended that the drumming stopped.
sheval is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.