Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-29-2014, 02:35 PM   #1
Btamb
Junior Member
 
Join Date: Oct 2014
Posts: 1
Default Windows 8.1 Can't connect to one specific server

Hey all. Thanks for any help in advance. Here is the situation:
So I cannot connect to a specific ventrillo server. I have friends in there constantly, but I cant connect. Im running Win 8.1 and my ISP is comcast. I have their xfinity router. I always have trouble connecting to this server. I recently changed operating systems windows 8>Ubuntu>windows 8.1. Both times on windows 8 and 8.1 I couldn't connect. I factory reset my router and I could connect for a while on my win8 installation. But not I cant connect again and I have already factory reset my router. Any help would be greatly appreciated!
Btamb is offline   Reply With Quote
Old 10-30-2014, 08:53 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

could you try the telnet program to see if it connect?

Prog-Rocker has a good description to use
http://forum.ventrilo.com/showpost.p...02&postcount=2

if you recently had a windows update or other software update apply, maybe something "adjusted" your firewall or security settings.
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.