Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-08-2007, 10:11 AM   #1
garetjax
Junior Member
 
Join Date: Jun 2007
Posts: 24
Default Prob with server

hey, i'm trying to get a server up and running, but when i open it through terminal, all i get is this:
Last login: Fri Jun 8 17:02:05 on ttyp1
./ventrilo_srv

Phonetic=Server 1

Port=3784

Auth=0

Duplicates=1

AdminPassword=

Password=

MaxClients=8

SendBuffer=0

RecvBuffer=0

Diag=0

LogonTimeout=5

CloseStd=1

TimeStamp=0

PingRate=10

ExtraBuffer=0

ChanWidth=0

ChanDepth=0

ChanClients=0

DisableQuit=1

VoiceCodec=3

VoiceFormat=20

SilentLobby=0

AutoKick=0



[Intf]



# Examples:

#

# Intf=192.168.0.30

# Intf=external.********.com

# Intf=internal.********.com

# Intf=127.0.0.1

; exit
Welcome to Darwin!
Gene:~ Gene$ ./ventrilo_srv
-bash: ./ventrilo_srv: No such file or directory
Gene:~ Gene$
Gene:~ Gene$ Phonetic=Server 1
-bash: 1: command not found
Gene:~ Gene$
Gene:~ Gene$ Port=3784
Gene:~ Gene$
Gene:~ Gene$ Auth=0
Gene:~ Gene$
Gene:~ Gene$ Duplicates=1
Gene:~ Gene$
Gene:~ Gene$ AdminPassword=
Gene:~ Gene$
Gene:~ Gene$ Password=
Gene:~ Gene$
Gene:~ Gene$ MaxClients=8
Gene:~ Gene$
Gene:~ Gene$ SendBuffer=0
Gene:~ Gene$
Gene:~ Gene$ RecvBuffer=0
Gene:~ Gene$
Gene:~ Gene$ Diag=0
Gene:~ Gene$
Gene:~ Gene$ LogonTimeout=5
Gene:~ Gene$
Gene:~ Gene$ CloseStd=1
Gene:~ Gene$
Gene:~ Gene$ TimeStamp=0
Gene:~ Gene$
Gene:~ Gene$ PingRate=10
Gene:~ Gene$
Gene:~ Gene$ ExtraBuffer=0
Gene:~ Gene$
Gene:~ Gene$ ChanWidth=0
Gene:~ Gene$
Gene:~ Gene$ ChanDepth=0
Gene:~ Gene$
Gene:~ Gene$ ChanClients=0
Gene:~ Gene$
Gene:~ Gene$ DisableQuit=1
Gene:~ Gene$
Gene:~ Gene$ VoiceCodec=3
Gene:~ Gene$
Gene:~ Gene$ VoiceFormat=20
Gene:~ Gene$
Gene:~ Gene$ SilentLobby=0
Gene:~ Gene$
Gene:~ Gene$ AutoKick=0
Gene:~ Gene$
Gene:~ Gene$
Gene:~ Gene$
Gene:~ Gene$ [Intf]
-bash: [Intf]: command not found
Gene:~ Gene$
Gene:~ Gene$
Gene:~ Gene$
Gene:~ Gene$ # Examples:
Gene:~ Gene$
Gene:~ Gene$ #
Gene:~ Gene$
Gene:~ Gene$ # Intf=192.168.0.30
Gene:~ Gene$
Gene:~ Gene$ # Intf=external.********.com
Gene:~ Gene$
Gene:~ Gene$ # Intf=internal.********.com
Gene:~ Gene$
Gene:~ Gene$ # Intf=127.0.0.1
Gene:~ Gene$
Gene:~ Gene$ ; exit
-bash: syntax error near unexpected token `;'
Gene:~ Gene$



any idea what i did wrong, or what i have to do?
garetjax is offline   Reply With Quote
Old 06-08-2007, 11:12 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Not sure why you're getting the output of the ini file, but it appears you're not changing into the correct directory before running the command.
wadesworld is offline   Reply With Quote
Old 06-08-2007, 11:12 AM   #3
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,048
Default

You copied the INI file over the executable. Reinstall the software and start over.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 06-08-2007, 12:13 PM   #4
garetjax
Junior Member
 
Join Date: Jun 2007
Posts: 24
Unhappy

ok...i re-download it, open the INI file, (under textedit) and change codec and format, then i go to terminal and type:
users/gene/desktop/ventrilo_srv-2.3.1-darwin-powerpc
then i go to file tab (on terminal) and do new command, click on the box "run command in shell" and type:
cd ./ventrilo_srv
and all i get is what i posted above.
Btw i did re-download ventrilo server

Last edited by garetjax; 06-08-2007 at 12:15 PM. Reason: spelling mistakes :P
garetjax is offline   Reply With Quote
Old 06-08-2007, 01:43 PM   #5
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

No, don't run command in shell.

Just type this in terminal:

cd /Users/gene/desktop/ventrilo_srv-2.3.1-darwin-powerpc
./ventrilo_srv
wadesworld is offline   Reply With Quote
Old 06-08-2007, 03:49 PM   #6
garetjax
Junior Member
 
Join Date: Jun 2007
Posts: 24
Default

sorry, i'm rather new at this...and not the best with compters =S, but now i get this:
Last login: Fri Jun 8 22:43:13 on ttyp1
Welcome to Darwin!
Gene:~ Gene$ cd /Users/gene/desktop/ventrilo_srv-2.3.1-darwin-powerpc
Gene:/Users/gene/desktop/ventrilo_srv-2.3.1-darwin-powerpc Gene$ ./ventrilo_srv
Ventrilo Server - Public - Version 2.3.1
(c)Copyright 1999-2005 Flagship Industries, Inc.

Version = 2.3.1
Name = Server 1
Phonetic = Server 1
Auth = 0
Duplicates = 1
MaxClients = 8
SendBuffer = 131072
RecvBuffer = 131072
LogonTimeout = 5
CloseStd = 1
TimeStamp = 0
PingRate = 10
ExtraBuffer = 131072
ChanWidth = 0
ChanDepth = 8
ChanClients = 0
DisableQuit = 1
VoiceCodec = 3 (Speex)
VoiceFormat = 20 (16 KHz, 16 bit, 9 Qlty) - Bytes/Sec 4344
SilentLobby = 0
AutoKick = 0

Accepting connections on these interface(s).
1: 0.0.0.0

Accepting UDP Status/Control messages on these interface(s).
1: 0.0.0.0

READY:



so what do i do know?
garetjax is offline   Reply With Quote
Old 06-08-2007, 07:48 PM   #7
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Portforward your router to the server. See www.portforward.com
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.