Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 11-15-2007, 06:37 PM   #1
DJmuggs
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default not receiving channel list on vent..

just got leopard, connect to my servers i always am on and cant see a channel list.. got the new vent version but still doesnt work ...
please help
DJmuggs is offline   Reply With Quote
Old 11-15-2007, 07:58 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

contact the server admin to ensure that your priviledges are adequate.
mjgraf is offline   Reply With Quote
Old 11-18-2007, 04:35 AM   #3
Kieret
Junior Member
 
Join Date: Nov 2007
Posts: 1
Default Similar Problem

I'm having the same problem. I upgraded to Leopard and was unable to see any servers, but the server admin was able to move me. However, now I can't even connect. I am simply getting:

My client lists, instead of channels: ? MSG: Contacting server.
Anyone know why this is happening?
Kieret is offline   Reply With Quote
Old 11-18-2007, 10:07 PM   #4
noelove
Junior Member
 
Join Date: Nov 2007
Location: in your shirt pocket
Posts: 13
Default

I'm having the same issue, and I just uninstalled the 3.0 and installed 2.3 again. And now I can't see the channels.
noelove is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.