Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-15-2010, 11:42 AM   #1
Facade2010
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default Broadcasting audio causes system shutdown

Hi,

So Vent was working for some time, and since then the only thing I've installed were a couple items. First an antivirus, and second DivX. I have since uninstalled both, and however am left with the same issue.

When I hit the push to talk button, or even just listen in for a while, it locks my entire computer up. I have to power cycle to just get the system back.

I have the latest drivers/chipset/bios installed, and have seen other issues similar here.

I as well, have selected the Directsound element, and selected my source, so that's all good as is the advice in other threads.

I run as "Admin" so that's not it either.

Honestly I'm at a loss here. There's no logs in the windows system to tell me what's going on, because the lockup is so complete. Vent logs seem equally uninformative.

Help!

Cheers,

S.
Facade2010 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.