Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-26-2007, 09:19 PM   #1
vlr123
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default Can't hear anyone

Well I just download Ventrilo for my Mac, and I can't seem to hear people speaking. I can hear people joining and leaving Ventrilo, but not speak. I see the speaker next to their name become green. Any way to resolve this issue?
vlr123 is offline   Reply With Quote
Old 08-26-2007, 10:08 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Did you get a big message about the server being configured for GSM and inbound and outbound voice will not function?
wadesworld is offline   Reply With Quote
Old 09-17-2007, 10:31 PM   #3
melj306
Junior Member
 
Join Date: Sep 2007
Posts: 1
Default

Quote:
Originally Posted by wadesworld View Post
Did you get a big message about the server being configured for GSM and inbound and outbound voice will not function?
I got that one, is there anyway around it?
melj306 is offline   Reply With Quote
Old 09-18-2007, 08:36 AM   #4
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Have the server admin reconfigure the server for the Speex codec and restart the server.
wadesworld is offline   Reply With Quote
Old 09-22-2007, 01:44 AM   #5
Tessa1002
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

I'm having this same problem with someone trying to connect to our vent server. However, in our case our server does have the speex codec, and other people who are on Macs can hear fine. I've had him uninstall/reinstall it, and we've tried connecting him to different servers, but none of it works. No matter what server he is on he still cannot hear anything. He's behind a router, and he hasn't been able to figure out port forwarding, could that be the issue at all? He's connecting, he just has no sound.
Tessa1002 is offline   Reply With Quote
Old 09-22-2007, 02:29 AM   #6
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Sounds like something is blocking UDP packets.
wadesworld is offline   Reply With Quote
Old 09-22-2007, 03:57 AM   #7
Tessa1002
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

Is there any way I can fix that? Or help him to fix that?

ETA: Nm, I just looked that up. It seems like it has to do with port forwarding.

Oh, and one more question, would he get an error message if it was the UDP packets? He is actually connecting to the server, he can see the green lights go on and off, and he hears the logging in/out voices.

Last edited by Tessa1002; 09-22-2007 at 04:03 AM.
Tessa1002 is offline   Reply With Quote
Old 09-22-2007, 06:01 AM   #8
Geert
Junior Member
 
Join Date: Sep 2007
Posts: 1
Default

I had the same problem. Check if you have mute sound on if its on switch it out
Geert is offline   Reply With Quote
Old 09-22-2007, 10:21 AM   #9
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Quote:
Is there any way I can fix that? Or help him to fix that?
If this is truly the problem, he would need to adjust his router or firewall settings to allow UDP traffic through.

Quote:
ETA: Nm, I just looked that up. It seems like it has to do with port forwarding.
No, references to port forwarding are refering to the server. Clients don't need any port forwarding. He may have OS X's built-in firewall enabled, or he may have the firewall feature enabled on his router. In either or both cases, he would need to allow UDP traffic for whatever the port number of your server is.

Quote:
Oh, and one more question, would he get an error message if it was the UDP packets?
No.

Quote:
He is actually connecting to the server, he can see the green lights go on and off, and he hears the logging in/out voices.
As Geert stated, another possibility is that he has accidentally selected the "mute sound" checkbox in the Ventrilo main window. Or perhaps he has the wrong output device selected in Ventrilo setup.

However, if both those things are correct, the behavior you describe matches up with UDP traffic being blocked.
wadesworld is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.