Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 08-22-2011, 08:55 AM   #1
ZoranTheBear
Junior Member
 
Join Date: Aug 2011
Posts: 2
Question Cannot connect to Vent server. Press connect, instantly kicked off. No error.

Hi there, me and a friend have been baffled as to why I cannot join his vent server.

We pretty much did everything. Delete the folder in the roaming files, fresh install 5 times, disabled all security programs on my computer, made sure I had port forwarding or some such, you name it.


Basically it says in the MSG: "Server is available. press connect" And "Contacting server" It switches between the two time to time.

When I press connect, it goes through it's connection process but never fully connects. It instantly disconnects me and doesn't leave a single error. The vent even has a password. And with no password in the field, it does the exact same thing. No errors, no notification. Just kicks me right off.

Now note we've made sure I wasn't banned. Since he checked the ban list and guaranteed I wasn't on it.


Now we think it's my latency. Since Hughnet Satellite internet really isn't famed for ping(latency). And no, I can't get any other internet.

But, I can get on any other vent server just fine. Only with his server I have a major issue with. And since it is a bit of a popular server, there is usually 10 people average on it. So the server itself isn't wacky.


Also, to add one more thing. We went through the command prompt and found that on my side I can see the server perfectly without any issue. Showed no signs of problems.


Does anyone have any idea what's going on? And a potential fix? We pretty much went through every FAQ Troubleshooting fix we could find.
ZoranTheBear is offline   Reply With Quote
Old 08-22-2011, 10:31 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

is there a free slot available on the server?

http://ventrilo.com/status.php

shows the total slots available/total slots in use (max clients/client count)

what does a traceroute show for the latency to his server?

start > run
cmd {hit enter}
tracert serverhostname(found in server setup)


(example: tracert frost.pure-voice.net )


Prog-Rocker is offline   Reply With Quote
Old 08-22-2011, 09:28 PM   #3
ZoranTheBear
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default

Quote:
Originally Posted by Prog-Rocker View Post
is there a free slot available on the server?

http://ventrilo.com/status.php

shows the total slots available/total slots in use (max clients/client count)

what does a traceroute show for the latency to his server?

start > run
cmd {hit enter}
tracert serverhostname(found in server setup)


(example: tracert frost.pure-voice.net )


Between 800ms and 1500ms (Ping)

That's normal though for Hughes Net. And works just fine for any other vent server. I barely have any problems talking to folks most of the time.

And the vent server is a 200 person vent. Only 25 or so are on at the time of this post.

The fact that I get no errors when trying to log in without a password baffles me. Since it does require a password.
ZoranTheBear is offline   Reply With Quote
Old 08-25-2011, 01:05 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

Quote:
Only 25 or so are on at the time of this post
do the other servers have as many users connected at the same time?
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.