Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 08-01-2009, 12:44 AM   #1
smtips
Junior Member
 
Join Date: Jun 2009
Posts: 8
Default Why am I getting a constant MsG: Contacting server. message??

That's all that appears. Yes I have reinstalled the client. Restarted the machine. Entered the correct info. Other people are there, they can get in. Why is this going on and what exactly can be done to fix it?

I have DMZ'd the router, there is no firewall issue whatsoever.
smtips is offline   Reply With Quote
Old 08-03-2009, 07:06 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

can you telnet to the server?

open a terminal session
telnet
Prog-Rocker is offline   Reply With Quote
Old 08-06-2009, 11:36 AM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

What you are describing is very common when the server information is incorrect as vent cannot locate the server.

Double check that the ip address/hostname and port # are correct.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.