Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-30-2011, 01:16 AM   #1
coachmn
Junior Member
 
Join Date: Apr 2011
Posts: 1
Question Since WoW 4.1 Ventrilo Not Working

Ever since World of Warcraft Patch 4.1 Ventrilo is Dog Slow, Lagging, Spinning Globe, Long Delays on Force Quit, Takes long time to Connect/Disconnect, Xmit Shows for long time but never does.

Re-Downloaded and Re-installed Ventrilo. No Change.

Coincidence? Anybody know a solution?

-dan
coachmn is offline   Reply With Quote
Old 05-01-2011, 02:21 PM   #2
whitewolf
Junior Member
 
Join Date: Apr 2011
Location: Somewhere in Tennessee
Posts: 5
Default

Atleast you can get Ventrilo For WOW I still cant download it muchless find one that is compatiable with VISTA
whitewolf is offline   Reply With Quote
Old 05-04-2011, 11:54 AM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

easy way to troubleshoot.

Create a new User Account (System Preferences->Accounts). Restart and log into that account. Install Vent and see what happens.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.