Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Thread Tools Display Modes
Old 11-03-2005, 10:16 PM   #1
Junior Member
Join Date: Nov 2005
Posts: 3
Default Cannot get sound

Ok, so, i asked my guilds server host, and they claim that the codec is set to speex. nonetheless, when i connect it says that the server i have connected to uses the GSM 6.10 codec, and i cannot get any sound either from "test" (which i now know is not supported yet) or from "monitor" . I have no mic, so all im going for here is the ability to listen. My questions are:

A) is it possible for me to check server info apart from the warning that pops up at first?
B) what things should i check to make sure that the problem is indeed on the server side and not a result of me doing something wrong"
C) is there an ETA on the avaliability of these codecs for mac?
D) are the codecs independent from the vent program so that i could in theory install the codec onto my computer by way of another program or file (assuming it exists) and then be GSM compatible?
E) are there any other options or system preferences or system setup things i should check and adjust to work with vent?

I have a couple other friends in the guild who use macs and we all are having the same problem (perhaps evidence that our host is wrong in saying that it is indeed set up for speex)

Thank you for your help
Feuermeister is offline   Reply With Quote
Old 11-03-2005, 10:24 PM   #2
Flagship's Avatar
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,048

If you connect to a server and the mac client says the server is using something other then Speex, well, then the server isn't configured to use the speex codec.
Flagship Industries, Inc.
Flagship is offline   Reply With Quote
Old 09-27-2006, 02:55 AM   #3
Junior Member
Join Date: Sep 2006
Posts: 2

what ever i do the setup is reset to the default again >.<
Bellop is offline   Reply With Quote
Old 09-27-2006, 08:24 AM   #4
Senior Member
Join Date: Nov 2005
Posts: 2,934

A server has to be restarted after it is set for the Speex codec. You cannot change it on the client - only the server admin can change it.
wadesworld is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -5. The time now is 11:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.