Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 01-16-2008, 01:43 AM   #1
Masque
Junior Member
 
Join Date: Jan 2008
Posts: 3
Exclamation Ventrilo Will Not Install

Hello,

I'm having a lot of trouble installing Ventrilo for my Mac (v 10.4.11).

It will download and Unzip properly (I've tried downloading from both Safari and Firefox, and I have updated to the newest version of Stuffit), but when I click on the unzipped file on my desktop, I can see that Installer is opening but then immediately closes. What is going on?

thanks in advance for the assistance
Masque is offline   Reply With Quote
Old 01-17-2008, 02:38 PM   #2
Masque
Junior Member
 
Join Date: Jan 2008
Posts: 3
Default No One?

Can no one help?

: (
Masque is offline   Reply With Quote
Old 01-17-2008, 02:41 PM   #3
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Look for error messages in your console log. /Applications/Utilities/Console
wadesworld is offline   Reply With Quote
Old 01-18-2008, 02:35 AM   #4
Masque
Junior Member
 
Join Date: Jan 2008
Posts: 3
Default

Sorry, Wade, I don't know how to do that. Can you be more specific on how to look at the console log?
Masque is offline   Reply With Quote
Old 01-18-2008, 02:49 AM   #5
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Open the Console application at the location I indicated.
wadesworld is offline   Reply With Quote
Old 01-21-2008, 02:23 PM   #6
Brandtman7
Junior Member
 
Join Date: Jan 2008
Posts: 7
Default

i'm having the same problem i dont know how to fix it...i tryed everything
Brandtman7 is offline   Reply With Quote
Old 01-22-2008, 02:24 AM   #7
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Look in the console log for error messages. Not sure how to say it much plainer than that.
wadesworld is offline   Reply With Quote
Old 02-09-2008, 07:37 PM   #8
Brandtman7
Junior Member
 
Join Date: Jan 2008
Posts: 7
Default

in console it came up with one error message....

it read...

"2008-02-09 19:35:29.138 Installer[262] Unable to load nib file: PagedInstaller, exiting"
Brandtman7 is offline   Reply With Quote
Old 02-09-2008, 07:57 PM   #9
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

From doing some research, it appears these messages are related to your Installer.app getting corrupted. I'd recommend an OS reinstall.
wadesworld is offline   Reply With Quote
Old 02-09-2008, 08:08 PM   #10
Brandtman7
Junior Member
 
Join Date: Jan 2008
Posts: 7
Default

im not gonna go that wild yet....

plz do some research and get back to me

ty for your time in advance
Brandtman7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.