Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 06-06-2006, 01:42 PM   #1
SaraMagee
Junior Member
 
Join Date: Jun 2006
Posts: 2
Unhappy Voice Volume Issues, Static, Etc.

My guild from World of Warcraft just switched codecs to speex so that i would be able to talk with them, after switching there have been alot of problems from individual users, some are too loud, others are too quiet, sometimes there is static or lag of some sort where the voices cut in and out. Some of these problems are from people who say that they have updated to the Beta version. Are there known issues even with beta that makes it somewhat less compatable for PC users? We really need to figure out if this is a SPEEX problem or an individual user problem, has anyone shared this same experience and know how to fix it? i'm sure there are one or two people who have not updated to Beta, but would all of these problems be fixed if everyone updated? I am trying very hard to keep speex codec (for obvious reasons) but everyone else is talking about switching back, If anyone can help as soon as possible i would greatly appreciate it...

Edit: i also want to state that these volume issues are noticable to me as well, could it be that loud/quiet user who is having the issue?

Last edited by SaraMagee; 06-06-2006 at 01:48 PM.
SaraMagee is offline   Reply With Quote
Old 06-06-2006, 03:41 PM   #2
soroke1@yahoo.com
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default Identical problem here...

some have beta, some don't. Help....
soroke1@yahoo.com is offline   Reply With Quote
Old 06-06-2006, 10:10 PM   #3
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,047
Default

All windows users need the Beta.3 client. This is a must, not an option.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 06-07-2006, 02:02 AM   #4
SaraMagee
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

thank you for the quick reply, unfortunately they switched it back while i was at work and don't believe me when i say that if they all updated and switched back it would be just as good...*sigh*

i hope this can help you out some soroke...
SaraMagee is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.