Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-20-2011, 12:22 AM   #1
A3 Renown
Junior Member
 
Join Date: Nov 2011
Posts: 1
Default Voice transmission not working for anyone

Im currently trying to figure out why there is no audio on my ventrilo_srv.

[Server]

Name=This one goes to 11
Phonetic=
Auth=0
Duplicates=1
AdminPassword=
Password=
SendBuffer=0
RecvBuffer=0
Diag=0
LogonTimeout=5
CloseStd=1
TimeStamp=0
PingRate=10
ExtraBuffer=0
ChanWidth=0
ChanDepth=0
ChanClients=0
DisableQuit=0
VoiceCodec=3
VoiceFormat=10
SilentLobby=0
AutoKick=0


Everyone can connect to it just fine and dandy and when someone try's to talk the mics all turn green. Even the ventrilo selecting and switching channels audio works.

Any Idea's ?
A3 Renown is offline   Reply With Quote
Old 11-21-2011, 08:35 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,404
Default

did you make any changes in user-editor?

on vent main window at bottom, is 'mute sound' box checked?
Prog-Rocker is offline   Reply With Quote
Old 11-21-2011, 09:31 AM   #3
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

Any Windows 7 or Vista users will want to make sure that they are running Ventrilo as the administrator on their OS by right-clicking on the Ventrilo icon on their desktop and going to "Run as Administrator".

If the person not able to hear sees a green icon next to the speaker's name, most likely they do not have the Mute Sound box checked and have all of the needed permissions via the User Editor in Ventrilo. Those users may also want to click on the setup button to make sure that they have the proper device selected for their headphones, but if they hear other sounds such as the .wav file that plays when switching channels they most likely already have the proper device selected.
Support @ TypeFrag.com is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.