Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 07-16-2013, 09:05 AM   #1
harold Shine
Junior Member
 
Join Date: Jul 2013
Posts: 4
Default sound

since last Friday I don't hear anything on vent my friends can hear me but I don't hear Anything HELP!
harold Shine is offline   Reply With Quote
Old 07-16-2013, 06:48 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

go into voice setup and see if you can successfully test. if yes, the ensure that mute sound is not checked at the bottom of the main ventrilo window. if you can not, the check the settings in voice setup.
mjgraf is offline   Reply With Quote
Old 07-18-2013, 10:33 AM   #3
harold Shine
Junior Member
 
Join Date: Jul 2013
Posts: 4
Default

did all of that it was a no go .
harold Shine is offline   Reply With Quote
Old 07-18-2013, 09:32 PM   #4
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

none of the hardware selection options worked?

http://forum.ventrilo.com/showpost.php?p=1298721&postcount=2

also, ensure that directsound is enabled as part of testing.
set the amplfiers to 0, remove/disable any SFX

check the sound panel in the task tray.

are you using a usb or analog mic/headset?
screenshot of the setup voice window will help.
mjgraf is offline   Reply With Quote
Old 07-21-2013, 10:25 AM   #5
harold Shine
Junior Member
 
Join Date: Jul 2013
Posts: 4
Default sound

everything is the way it has been for the past 5 years nothings changed I even uninstalled it completely yesterday reloaded it & started all over & Still nothing
harold Shine is offline   Reply With Quote
Old 07-21-2013, 02:38 PM   #6
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

try this

make sure you have your server info
close ventrilo

go to %appdata%\ventrilo
rename ventrilo.ini to ventrilo.ini.bak
start ventrilo.
check the Test if it works, if it does, try on a server.
mjgraf is offline   Reply With Quote
Old 08-17-2013, 09:21 PM   #7
random7
Junior Member
 
Join Date: Dec 2008
Posts: 10
Default

Can you hear any system sounds? As in, are your speakers turned on?
random7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.