Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-20-2011, 11:20 AM   #1
azthec
Junior Member
 
Join Date: Oct 2011
Posts: 1
Unhappy TTS Bindings

Hi, I have been messing around with the TTS bindings and I can hear them, play them, but I cant figure out how to send them to everyone else.

I have tried with several keys (controls, alts, numbers, etc) but unfortunately its not sending them, for example, when I create a new binding (or edit an existing one, in the TTS mode) I can hit play and hear it, but when I am out and hit the key (for example hit the key 1, it will not play the sound, or broadcast it (broadcasting it is marked by a T in front of your nickname I believe) it will simply select (or toggle) channels started with an 1.
I have checked and I do have permission to send bindings.

on short: I can create and hear my own bindings on the tester where you make them, but I don't know how to send them on the channel.

On another note, does anyone knows if when you speak with TTS on in the chat if people outside the chat will hear you speak?
azthec is offline   Reply With Quote
Old 11-06-2011, 03:25 AM   #2
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

That's a really good question. All of a sudden the TTS bind functionality is not working for us either. Everything is setup exactly correct, no Mute Microphone, running as administrator, but nothing seems to work to get this bind to play once connected to a server. If you're disconnected from a server and press that bind key for a TTS message it plays just fine, it just won't transmit the message once logged in. Bump please....
Support @ TypeFrag.com is offline   Reply With Quote
Old 11-07-2011, 03:44 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

@azthec, sorry i didn't respond here, i totally missed it.

i set this up and it's working fine for me.

in vent setup/speech tab, is the 'Play tts by others' box checked?
is the output device set correctly

does the channel admin properties 'allow tts binds'
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.