Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-08-2014, 07:02 PM   #1
Hatebreeder
Junior Member
 
Join Date: Oct 2005
Posts: 29
Default static and loud when i launch game

So, i had no issues with my vent until today. been running it for years. i installed the newest realtek hd audio drivers r2.75. I fired up vent today, no problem. works and sounds fine, however after i launch counter strike global offensive my friends say it gets "loud and staticky". i dont know if the static is coming from it being too loud or what. This issue continues even if i leave the game. if i reboot its fine until i launch the game again. additionally, if i alt-tab after launching the game, and open the setup menu, and close it, keep in mind i've changed nothing, just hit the setup button and closed it. it fixes the issue.

i am stumped. also, im sure this is connected but when i launch the game regardless of where i have set my steam mic volume previously it maxes it out. i had to add something to my counter strike autoexec so it will stay where i want it.

i have gone into sounds/communications and made it so its set to "do nothing" when windows detects communications activity,

how can i fix this??
Hatebreeder is offline   Reply With Quote
Old 11-09-2014, 03:37 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

in setup, set the input/output device and check directsound.
reset the amplifiers to zero
mjgraf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.