Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 05-21-2006, 01:20 AM   #1
archmagius
Junior Member
 
Join Date: May 2006
Posts: 2
Default getting disconnected randomly?

hi there. i've been having this problem from the get go and i'm trying to pinpoint what the problem could be. when i first get on...everything seems to be going smooth.

i can talk, listen, change channels. then, at seemingly random times i'll get disconnected, then it says (to the other people on) that i'm reconnecting, but when i get back on i can't hear anything or speak.

so i click on disconnect, then click connect, and i come back on and all of a sudden my handle is duplicated in the channel i was last on. frozen there. i go to that channel and i can see my name on there twice. i can hear and talk again...but then every 25 secs to 5 mins it happens again. does anyone know what could be causing this?

i run a power mac G5 (pre-intel) 2gig processor. i have a USB headset that is brand new. i forwarded the port on my firewall to clear that up....any ideas?
archmagius is offline   Reply With Quote
Old 05-21-2006, 11:33 AM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

The only time I've seen this happen was due to extreme packet loss / corruption. In this case, it was a bad Ethernet card. However, if packet loss is occurring anywhere along the path, it could cause the same thing.

Got any neighbors or family that know a lot about networking that could check it out?
wadesworld is offline   Reply With Quote
Old 05-25-2006, 06:10 PM   #3
archmagius
Junior Member
 
Join Date: May 2006
Posts: 2
Default

unfortunately i don't have anyone who can help to check it out. i don't know why the packet's would be getting dropped. is there anything that i can run that may be able to check my system to see if this is a hardware issue. i once just ran a standard hardware check on my system and encountered no errors...but i don't think it was looking for this issue specifically.

could this have to do with something that the person hosting the vent is doing? could it be something connected to the other persons on the server/channel? like if they have something configured specifically it would cause me to disconnect?
archmagius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.