Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Closed Thread
 
Thread Tools Display Modes
Old 02-13-2009, 01:03 AM   #1
GemDog
Junior Member
 
Join Date: Feb 2009
Location: East Coats
Posts: 15
Default Important News for ?MSG Contacting Server Error

Ok, i went thru all the same things everyone here posted, what to do where to go what to test and somethiing was missing...

the telnet!! if you cant do it you can connect, this is correct.

so after about 30 or so tries and changing services in the admin panel and checking the firewall settings ... DMZ the machine...OMG nothing!!!

I checked my process list in the task mngr and noticed and OLD FIREWALL was still registered and LOADED... the "Outpost" written by some really good coders BUT, after the trial the firewall still does its JOB as you told it to do be it end of the trial, in my case it was outpost it could be any nember of firewalls out there if they are not REMOVED or UNINSTALLED correctly you can will NEVER override the settings they have set if you cant control it....
I ended the task and it came back! never saw that in my life... some sort of self protection and awareness to keep a virus from destroying it and your machine....

so this might have been only my problem, but check to see or try to remember if you changed firewalls or went from a free one to an off the shelf one....
I just rebooted and said yes to purchase, idk it only money cant take it with you when you die, with in 30 sec. or so after putting in this 5 line key it updated and i hear the connect go thru, clicked it on the bar and yup i was in, even dbl checked telnet ... it starated to work again also.

I dont think the coders of outpost did this to piss me off they did it to protect my machine because they know the windows firewall BLOWS.

so please everyone should just dbl check their processes and look for old stuff running, if you dont know what it is then google it and learn about it and move to the next one, it a real pain the the back side.. but its not vent, its not firewall coders, its mostly saying no to trial software and moving on and the old one still does its job, this may not be the case for all firewall installs but something did not remove mine and its possible a lot of us working on this over and over again didnt remember the "trial" once running and dumped it so we thought...

I hope this has help at least one person here, vent is well written and well supported... and when someone says "telnet what?" follow the example and/or google it... if it doesnt work either the service in the machine is disabled or like they all said its blocked... but i assure you its not vent.

I read a lot of posts "one day it worked the next it didnt" hmmm the questin wasnt asked do you leave your machine on all night ?? maybe and update came in... or a trial expired... why is it just me this sucks...

My advice is step back pull the "network needle" out of your arm and take a breather.... go smoke, drink, bio, talk to you wife and kids get some fresh air...puff if you must...

After kicking this around with my wife for 5 or 10 min. ... she dosnt understand most but listens to let me hear myself... she said " well if its not in the box think outside the box youll get it" thats when i found the stupid process running ....

hope I have help ANYONE
GemDog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.