Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 05-25-2017, 02:53 PM   #1
jglazer
Junior Member
 
Join Date: May 2017
Posts: 2
Default Announce User (phonically)

I know Vent has this ability but I cannot seem to get it to say "TOM HAS JOINED CHANNEL" when Tom joins the channel. I know there are settings in the user manager but I have no users there. Its a public server and no accounts are created.

Is there a way to set this up on a global basis?
jglazer is offline   Reply With Quote
Old 05-25-2017, 04:12 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,342
Default

all TTS events are handled by your local OS TTS engine. make sure you have the vent event set correctly

goto setup > events tab > change 'users switch channels" to text-to-speech. clik the play button to test

the tts engine will attempt to pronounce the user name correctly. if it doesn't then the other user needs to set the proper phonetic in their client setup. goto 'user name' and enter the pronunciation in the phonetic box.
Prog-Rocker is offline   Reply With Quote
Old 06-20-2017, 06:56 AM   #3
mariad
Member
 
Join Date: Mar 2017
Posts: 31
Default

Thank you for the step guide. Will be helpful to me as well.
mariad is offline   Reply With Quote
Old 06-29-2017, 09:20 AM   #4
mariad
Member
 
Join Date: Mar 2017
Posts: 31
Default

I followed the settings you mentioned. But most of the time it reverts back to the original issue. Any help on that.
mariad is offline   Reply With Quote
Old 06-29-2017, 02:18 PM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,342
Default

check for these settings too:

hilite channel > rt-clik > channel admin > info > disable sound events (unchecked)

client setup > binds/speech tabs > output device set same as voice tab. (all event sounds are sent to this device)

client setup > misc tab > uncheck 'silent connections when in a channel'

windows ctrl-panel > speech recognition > text-to speech link (on left side window) > test
Prog-Rocker is offline   Reply With Quote
Old 07-13-2017, 09:59 PM   #6
sotheahy
Junior Member
 
Join Date: Jul 2017
Posts: 3
Default

I know there are settings in the user manager but I have no users there. Its a public server and no accounts are created.

สูตรบาคาร่า

sotheahy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.