Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-09-2006, 09:37 PM   #1
wolfharper
Junior Member
 
Join Date: Oct 2006
Posts: 13
Default Silencing output while push-to-talk keyed?

When I push the push-to-talk button, I continue to hear the channel (i.e. the other people talking, and the robot voice saying "So-and-so has joined the channel" etc.)

I want that sound to go silent when I push-to-talk.

That will free me from having to use headphones, which I hate wearing for hours on end. and which probably damage my ears.
wolfharper is offline   Reply With Quote
Old 10-10-2006, 07:29 PM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

not possible
mjgraf is offline   Reply With Quote
Old 10-11-2006, 12:47 PM   #3
wolfharper
Junior Member
 
Join Date: Oct 2006
Posts: 13
Default

Okay then -- Feature request!

Come on, everybody's had the experience of getting blasted by someone with his transmit settings messed up, or who is exuberant for a moment. In my guild people actually say "ouch"! But you can't just turn the volume down, because you also need to hear the quiet guy warn of a patrol. So bursts of sound are inevitable.

Headphones make this much more likely to cause hearing loss.

Unfortunately, headphones are mandatory with Ventrilo, otherwise you will feed back everytime you PTT.

So I suggest an option to silence Ventrilo's output (both channel and robot voices) when PTT is in-use and keyed. (I realize that Vent can't silence other applications, like the game, but that won't cause feedback, so it's probably adequate. I tend to lower the sound on my game a lot when I Vent.)
wolfharper is offline   Reply With Quote
Old 10-11-2006, 07:11 PM   #4
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

i still dont understand how that will help your problem of people making exclamations at unknown times!

there is a bind to mute sound. this will toggle the sound off and on. make sure that the Event "Toggle Mute Sound" is set to TTS and it will let know the state.
mjgraf is offline   Reply With Quote
Old 10-16-2006, 01:08 PM   #5
wolfharper
Junior Member
 
Join Date: Oct 2006
Posts: 13
Default

I can't keep people from going "WOOT" *crunch distort* on channel.

What I *can* do is play that sound out my computer speakers, instead of headphones. This stops it from hurting my ears. It's still cacophonic, but it doesn't make me want to tear the headphones off my head, know what I mean?

My imbroglio is then being able to transmit without feeding back whatever noise comes out of Vent.
wolfharper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.