Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-18-2006, 04:23 PM   #1
donny
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default mac setup problem

im sorry if this is a completely stupid question but, which file in the vent folder do i open? there are ventril_srv, ventrilo_srv.ini, ventrilo_srv.htm, ventrilo_status, and LISENCE. did i download the right thing? if so, which do i need to open to run the program?
donny is offline   Reply With Quote
Old 10-18-2006, 05:02 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

You downloaded the server.

Download the client.
wadesworld is offline   Reply With Quote
Old 10-18-2006, 05:42 PM   #3
donny
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default

oh wow im retarded lol, thanks so much

EDIT: ok now i just remembered that i did originaly download the client but when i download it i try and unzip t but it doesnt do anything. i clicked "download" and then "open with stuffit expander" and nothing came up. do i need something other than stuffit? im really confused lol

Last edited by donny; 10-18-2006 at 05:45 PM.
donny is offline   Reply With Quote
Old 10-19-2006, 01:54 AM   #4
gramathy
Member
 
Join Date: Nov 2005
Posts: 80
Default

I believe its a pkg file, that doesnt' open with stuffit.

Just open the package and the OS will guid you through installation.
gramathy is offline   Reply With Quote
Old 10-19-2006, 12:03 PM   #5
donny
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default

but when ever i try to open it, it automticaly trys to unzip it...
donny is offline   Reply With Quote
Old 10-19-2006, 12:35 PM   #6
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,048
Default

It might have created the PKG file on your desktop instead of auto launching it after the unzip.
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Old 10-19-2006, 02:01 PM   #7
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

Did you download with the old Internet Explorer perhaps? I know some people did that early on and had problems.

Use Safari or Firefox to download.
wadesworld is offline   Reply With Quote
Old 10-19-2006, 06:03 PM   #8
donny
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default

yea im using firefox. i guess ill try safari now. thanks for all the help.
donny is offline   Reply With Quote
Old 10-19-2006, 06:05 PM   #9
donny
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default

aha it worked on safari! thanks everyone
donny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.