Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 12-09-2005, 07:34 PM   #1
reno55
Junior Member
 
Join Date: Dec 2005
Posts: 1
Default Help Me Please!!!!!

Ok here is my issue. I am running an Audigy 2 with all the latest drivers. Ventrilo works fine as I have it setup with a Logitech USB Headset. The problem is when I log into World of Warcraft I cannot hear people talking back but they can hear me. Yes I have read the help docs but I do not have audio hq on my machine and called creative they said my card is set to 32 simultaneous wave playback by defualt. I cannot find anywhere to set the card to full duplex or what not. Can someone help me solve this issue? I have attached my ventrilo setup for your refrence.

Ok so I lied it wont attach. If you can help I could email you the pic
reno55 is offline   Reply With Quote
Old 12-09-2005, 07:48 PM   #2
titansniper
Member
 
Join Date: Jun 2005
Location: Indianapolis, Indiana
Posts: 75
Default

that card IS full duplex. Have you updated your Windows XP. do you have Ventrilo muted in Ventrilo's options. If nothing else join voice.hypernia.net:3813 and page Titansniper. I will help
titansniper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.