Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 12-04-2005, 09:49 PM   #1
Rascuache
Junior Member
 
Join Date: Dec 2005
Posts: 5
Default Ventrilo/Game/Internet Disconnect

Hey guys i just wanted to figure out wat the problem with my vent may be, i had this problem originally and it mysteriusly went away for about a month but now it is back. What occurs is while running my vent with any program at all, even itself alone, it will disconecct me from my internet entirely after about 20-30 minutes. I run the newest version of Vent, and i still have not found any info or anything that pertain to my specific problem. Not sure if any of you guys can help me figure this problem out. But is was just really funny that i originally had this problem, then it went away for a month or so and then i had to reconnect my computer and the problem has somehow come back.

- Alex
Rascuache is offline   Reply With Quote
Old 12-04-2005, 10:23 PM   #2
titansniper
Member
 
Join Date: Jun 2005
Location: Indianapolis, Indiana
Posts: 75
Default

sounds like a virus

How do these things get pinned to Vent??? lol
titansniper is offline   Reply With Quote
Old 12-04-2005, 11:11 PM   #3
Rascuache
Junior Member
 
Join Date: Dec 2005
Posts: 5
Default

Because it only happens when im running vent
Rascuache is offline   Reply With Quote
Old 12-05-2005, 12:31 PM   #4
Rascuache
Junior Member
 
Join Date: Dec 2005
Posts: 5
Default

Anyone have any idea watsoever?
Rascuache is offline   Reply With Quote
Old 12-05-2005, 05:32 PM   #5
titansniper
Member
 
Join Date: Jun 2005
Location: Indianapolis, Indiana
Posts: 75
Default

Quote:
Originally Posted by Rascuache
Anyone have any idea watsoever?
Seriously consider going to Trendmicro website and doing a scan. These issues dont make sense.

Ventrilo would only cause lag if your bandwith is low or if you are on dialup

the three biggest causes of lag or disconnect for Ventrilo are

1. Virus
2. Spyware
3. Dialup

Do the scans and also call your ISP to do a bandwith test on your internet connection. You may be getting low performance

[keep in mind that these may not be the answers for certain, but even if these dont directy solve your issue, they are good things to try to improve performance, which may help whatever ails you]

Hope this helps
titansniper is offline   Reply With Quote
Old 12-05-2005, 10:24 PM   #6
Rascuache
Junior Member
 
Join Date: Dec 2005
Posts: 5
Default

Timed the actual disconnection, and it had come out to exactly 20minutes. Not sure if this time has any significance, but each and everytime i disconnect it is at the time interval.
Rascuache is offline   Reply With Quote
Old 12-07-2005, 01:51 PM   #7
Yeren
Junior Member
 
Join Date: Dec 2005
Posts: 6
Default

Sorry to burst your bubble titansniper. I'd have to say you are essentially completely wrong.

I've not done as much research as Rascuache about when I get disconnected. It just seems that Ventrilo seems to lose a connection to the internet. It attempts to reconnect when I go to talk (I'm using push to talk).

1. Completely new computer so virus is a no.
2. Spyware.....nuh uh....not on my PC
3. Dialup...what century do you live in? :P (Cable)

With that all out there I don't have any problems with my bandwidth either...okay maybe occasionally, but this has been going on for sometime for me.

I used to run a Ventrilo server when it was free to do so. At that time I never had one issue with being randomly 'disconnected' from the server. Since then Flagship has changed the usage policy and our gaming clan went and got a hosting server. Even when we started with this there were no problems. After one of the upgrades since then I get the random disconnects. I have tried my router, my soundcard, my NIC, my cables, even had the cable company fix some stuff with the modem and lines in the yard....STILL get these otherwise random disconnects. On a completely fresh PC I get the same issue, but others that connect to the server have no problem.....I would have to say that there is something else going on.
Yeren is offline   Reply With Quote
Old 12-09-2005, 01:12 PM   #8
SpikeUSAF
Member
 
Join Date: Jun 2005
Posts: 47
Default Dropped Internet

Whole reason I logged in is because I saw this post. I'm having a similar issue and cannot verify whether or not it is ventrilo causing the issue. Basically, I get the pretty 'Page cannot be displayed' and lose all internet access. The kicker is the other computers on the router work fine. So I have to reboot my computer. Friggen odd...

Internet: On DSL (Earthlink)
Router: Linksys WRT54G Router (connected by ethernet cable/wired)
Computer Specs:
  • ECS KV2 Extreme Socket 939
  • AMD Athlon 64 3500+
  • 1GB Mushkin DDR
  • SB Audigy Gamer
  • Onboard Marvell 88E8001 Gigabit LAN Controller
  • Windows XP Pro SP2
Other relevant programs running:
  • Ventrilo Server 2.3.1 Service
  • Ventrilo Client 2.3.0
  • Home FTP Server (freeware)
  • Xfire
  • No-ip
  • ZoneAlarm Firewall
  • AVG Antivirus
  • Use MS Antispyware, Lavasoft Ad-aware, and ZoneAlarm for spyware removal tools
I think that's it for programs that access the internet and some utilities that I run. I wonder if we have something in common hardware-wise or what. This issue has been growing more and more annoying, and again I have no proof whether it is or isn't ventrilo causing the issue. Any ideas?
SpikeUSAF is offline   Reply With Quote
Old 12-10-2005, 10:28 PM   #9
Rascuache
Junior Member
 
Join Date: Dec 2005
Posts: 5
Default

bump
Rascuache is offline   Reply With Quote
Old 12-14-2006, 11:21 AM   #10
Superfly999
Junior Member
 
Join Date: Dec 2006
Posts: 1
Default

I had this same problem but i got the new 2.3.2.Beta.3 client version and it fixed my problem so i'd say give it a try
Superfly999 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.