Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 09-21-2013, 07:49 PM   #1
mikenowo
Junior Member
 
Join Date: Sep 2008
Posts: 22
Default Vent server being blocked by windows 7 firewall

I have a Vent server running on my machine and when I disable windows 7 firewall I can connect fine to it. BUT when windows 7 firewall is enabled I cannot connect. I have the server program and the 3784 port opened in windows firewall (on both TCP and UDP) so I don't understand how windows 7 firewall is still blocking it. Does another port have to be opened? What must I do to the win7 firewall to allow vent server to work (besides completely disabling it)?
mikenowo is offline   Reply With Quote
Old 09-22-2013, 08:58 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

try unblocking port 6100 UDP
Prog-Rocker is offline   Reply With Quote
Old 09-22-2013, 09:01 AM   #3
mikenowo
Junior Member
 
Join Date: Sep 2008
Posts: 22
Unhappy

Quote:
Originally Posted by Prog-Rocker View Post
try unblocking port 6100 UDP
I did that as well, but still can't connect when windows 7 firewall is on. As soon as I disable it, I connect fine. *sigh* .. What's with windows 7 firewall that it isn't obeying its own exceptions?? >.<
mikenowo is offline   Reply With Quote
Old 09-22-2013, 09:30 AM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

have you had any other firewall apps installed on that pc in the past?

if yes, then check the taskmanager/processes and services tabs for any stubs that might still be running.

also check windows defender
Prog-Rocker is offline   Reply With Quote
Old 09-22-2013, 04:08 PM   #5
mikenowo
Junior Member
 
Join Date: Sep 2008
Posts: 22
Default

I don't see how that would matter since when I turn OFF windows firewall I can connect fine. Has to be an issue with windows firewall. Is there anyone else that has had this problem with it? I have no other firewall software running and HAVE had Vent working before, makes me think it's some stupid windows update that broke something again . :-/

In any event Windows Defender is disabled and I have no other firewall processes running in task manager.

Last edited by mikenowo; 09-22-2013 at 11:18 PM.
mikenowo is offline   Reply With Quote
Old 09-22-2013, 11:34 PM   #6
mikenowo
Junior Member
 
Join Date: Sep 2008
Posts: 22
Default

Found the problem:

My ISP recently upgraded their systems and is now using Mcafee as their virus checker. Therefore the PCs have now also had McAfee installed and although it looks as though it is using windows firewall, it actually has its own firewall and settings/options. After some searching I found where in their software I also had to open up the 3784 (tcpip/udp) and 6100 (udp) ports. Once this was done, Ventrilo client connected to the server fine.

Thanks for the suggestions!
mikenowo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.