Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-02-2015, 10:21 PM   #11
ElleHarries
Junior Member
 
Join Date: Oct 2015
Posts: 2
Default

Quote:
Originally Posted by ashtonbrady45 View Post
You must change your browser because before two days ago i also faced the same problem but after changing browser everything is right now.
I've had the same problem for 3 days. I've changed my browser but It doesn't work. Any resolves?
ElleHarries is offline   Reply With Quote
Old 08-01-2019, 02:29 PM   #12
AnnaLudvigovna
Junior Member
 
Join Date: Jul 2019
Posts: 3
Default downloading problem

Me and all of my friends are having the same problem. The client doesnt open for about a half an hour, and then when it does all I get is this screen of placeholders and nothing is clickable.

Neugdae1 Also, why the heck did you take a screenshot, upload it to imgur, browse to imgur, take a screenshot of that, and upload it to imgur again???
AnnaLudvigovna is offline   Reply With Quote
Old 08-01-2019, 04:27 PM   #13
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,425
Default

@AnnaL

what version of the client are you running?
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.