Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-28-2010, 10:46 PM   #1
tknarr
Junior Member
 
Join Date: Mar 2008
Posts: 11
Default Logitech G930 mic always open

I got a G930 headset, and it's got one problem. When I go to use it using voice-activated, the mic's almost always open. When I go into setup and hit Monitor I show a good strong level when I'm talking and "Abs Zero" when I'm not, but Vent keeps the mic open nonetheless. The only ways I have to fix this are:
a) turn the level on the mic down to almost nothing, at which point I can barely be heard, or
b) set the sensitivity to just exactly the minimum shown when I'm talking, and even then a shift of just 1 unit causes it to either not open when I talk or stay open forever after I stop talking.

Has anyone else seen this problem and know of a fix for it?
tknarr is offline   Reply With Quote
Old 09-29-2010, 11:28 AM   #2
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

Make sure that you do not have any form of Microphone Boost enabled in your Operating System's sound properties. Also, make sure that your Amplifiers in the Setup menu of Ventrilo are at the Default level. Once you have verified this, you should be able to properly configure the sensitivity to suit your needs.
Support @ TypeFrag.com is offline   Reply With Quote
Old 09-29-2010, 12:23 PM   #3
tknarr
Junior Member
 
Join Date: Mar 2008
Posts: 11
Default

Tried that, no dice. It's as if there's noise being picked up and detected by Vent even though the monitor scroll shows "Abs Zero". I do know the mic's extremely sensitive.
tknarr is offline   Reply With Quote
Old 09-29-2010, 12:31 PM   #4
tknarr
Junior Member
 
Join Date: Mar 2008
Posts: 11
Default

OK, I found something that points to it being a Logitech hardware/software problem. If I activate any of the morphed voices, the problem ceases. I get a more normal 0-1 signal when I'm not talking, and xmit toggles on and off properly as I talk once I've adjusted the sensitivity. I'm going to submit a trouble ticket to Logitech and see if I get a response.
tknarr is offline   Reply With Quote
Old 09-29-2010, 12:54 PM   #5
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

Sounds great. Feel free to post any updates regarding this matter, as it may benefit other users with similar issues - should this issue be on Logitech's end.
Support @ TypeFrag.com is offline   Reply With Quote
Old 09-29-2010, 02:32 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

could you post a pic of your vent setup window plz. we'd like to try and reproduce this problem.
Prog-Rocker is offline   Reply With Quote
Old 09-29-2010, 07:23 PM   #7
Mr. Magoo
Junior Member
 
Join Date: Mar 2008
Posts: 5
Default

You have your preview morph button clicked. I had the same problem, liked to have drove me crazy. Just uncheck it and the feed back will stop. Honestly the software is a pain in the neck, you find out lol But anyway hope that helps you.

Now if i could just get the g keys on the headset to work with vent, which they dont i would be set.....
Mr. Magoo is offline   Reply With Quote
Old 10-04-2010, 03:43 PM   #8
tknarr
Junior Member
 
Join Date: Mar 2008
Posts: 11
Default

Quote:
Originally Posted by Mr. Magoo View Post
You have your preview morph button clicked.
No, voice preview is turned off. I think this is related to the "Abs Zero" signal level I see scrolling when I have voice morphing disabled, vs. the 0-1 I see scrolling when I have it enabled and I'm not talking.
tknarr is offline   Reply With Quote
Old 10-04-2010, 03:48 PM   #9
tknarr
Junior Member
 
Join Date: Mar 2008
Posts: 11
Default

Quote:
Originally Posted by Prog-Rocker View Post
could you post a pic of your vent setup window plz. we'd like to try and reproduce this problem.
Here's the setup window. It's just the basic voice-activated setup, and a default G930 driver/application installation. The only odd thing I notice is that when I do a Monitor test and look at the signal level scroll when I'm silent, when the 930's voice morphing is turned off I see "Abs Zero" scrolling. With morphing turned on, or when I'm using my regular headset through the audio jacks, I see 0-1 scrolling. It's like the 930's outputting something for silence that Vent's intepreting as a very large value.

tknarr is offline   Reply With Quote
Old 10-04-2010, 04:36 PM   #10
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

are there any other options for the 'mux' setting?
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.