Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-28-2009, 04:35 PM   #1
PrettySureItsMe
Junior Member
 
Join Date: Sep 2009
Posts: 1
Default Audio Issues

Greetings, I am brand new to ventrilo. I have an iMac and snow leopard. My friend is running on a windows. we both have client. (his brother has the server) Here's the problem. Whenever i talk, my friend can hear me just fine. whenever he talks, i see his icon light up, but no audio. I do NOT have him muted, i don't have the 'mute sound' box checked. I have looked nearly everywhere for support. why can't i hear him? is it simply a difference in versions? (3.0.4 and 3.0.5) or what?

thanks in advance,
prettysureitsme.
PrettySureItsMe is offline   Reply With Quote
Old 09-28-2009, 11:56 PM   #2
wadesworld
Senior Member
 
Join Date: Nov 2005
Posts: 2,934
Default

What color does his icon light up?
wadesworld is offline   Reply With Quote
Old 09-30-2009, 07:55 AM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Can you hear anyone else and can they hear you?
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.