Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-27-2011, 10:15 PM   #1
JASP01
Junior Member
 
Join Date: Jul 2011
Posts: 7
Default Working 1/2 Way

My vent works when only it is up, but when I pull WoW (World of Warcraft) up, I can hear, but not speak through it. Otherwise, it works perfectly.

I checked for keybinds, but none were shared in WoW...

What can be the cause?
Thanks!
JASP01 is offline   Reply With Quote
Old 10-28-2011, 10:18 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

If you are running Vista/Windows-7 and Push-To-Talk, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icon / properties / compatibility tab / privilege level) or (rt-click their icon and select 'Run as Adminitrator')
Prog-Rocker is offline   Reply With Quote
Old 10-28-2011, 09:46 PM   #3
JASP01
Junior Member
 
Join Date: Jul 2011
Posts: 7
Default

I am running Windows 7, and I, as the only user, am running as Admin.
JASP01 is offline   Reply With Quote
Old 10-29-2011, 09:59 AM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

have you tried running both vent and wow as admin by rt-cliking on their icons? there is still a difference when logging into windows as admin and starting apps with 'run as admin'.
Prog-Rocker is offline   Reply With Quote
Old 10-30-2011, 01:01 PM   #5
JASP01
Junior Member
 
Join Date: Jul 2011
Posts: 7
Default

I'll try that. I won't be able to for a few days due to some issues at home, but I'll try that. Thank you.
JASP01 is offline   Reply With Quote
Old 10-30-2011, 01:06 PM   #6
Twidget
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default

I have the same issue, both games and vent are run in admin mode.
Twidget is offline   Reply With Quote
Old 10-31-2011, 10:01 AM   #7
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

@ twidget

try this:

in vent setup, uncheck 'use directinput' then check 'discard hotkey', re-check 'use directinput'
Prog-Rocker is offline   Reply With Quote
Old 08-12-2013, 08:07 PM   #8
mseligrave
Junior Member
 
Join Date: Aug 2013
Posts: 1
Default

I have this same problem with PWI. The game opens through another program (Arc) which I ran as admin and vent as admin but it still isn't working. I also tried checking the discard hotkey thing. =/
mseligrave is offline   Reply With Quote
Old 08-13-2013, 10:22 AM   #9
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

@mseligrave

try this: rt-clik in the vent window > misc > gui ignore keys

also, using file explorer, search for the executable of the game (.EXE) then rt-clik on it and select 'run as admin'

what key are you using for ptt?
what version of windows are you running?
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.