Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-15-2011, 03:20 PM   #1
reo4k
Junior Member
 
Join Date: Jan 2011
Posts: 1
Default In-game lag issues

For whatever reason there are times (which seem to be random as to when this happens) that when I log into a vent server and start to transmit my ping will shoot up to near 1000 in whatever game I'm playing. The issue only occurs whenever I am the one talking. Also sometimes this issue is nonexistent, it seems as if I am rolling the dice every time I start up my computer. I am running windows 7 64bit with 3.0.7 winx64 version of ventrilo. My internet connection is more than ample speed and I have a hex core processor with plenty of ddr3 to back it. My sound card is not the issue. It is software, not hardware and not internet connection. I have tried setting the process priority to high. I have tried checking and unchecking 'Use Direct Sound'. I have tried selecting my specific hardware and going with Default Direct Sound device. I have tried turning off Play Key Clicks. I have turned off all binds and text-to-speech. Everything I have found in a forum about any sort of problem remotely similar to this I have tried. If anyone out there has any piece of information that could maybe possibly even just a tiny bit be in some way helpful, I implore you to please respond for I am at the mercy of the forums and as I'm sure you know if this problem isn't unique to me, this is no way to game. Thank you.
reo4k is offline   Reply With Quote
Old 01-17-2011, 05:34 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,448
Default

what is your upload bandwidth when it happens - www.speedtest.net

check for this:
Cyberlink Powercinema or PowerDVD

Vent lockup or lag
http://forum.ventrilo.com/showthread.php?t=37949

Perform a traceroute to the server when it happens and post the results:

start > run

cmd {hit enter}
tracert serverhostname(found in server setup)


(example: tracert frost.pure-voice.net )

does it show any times greater than 500ms
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.