Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 01-16-2011, 11:06 PM   #1
jshort1980
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default problem while playing everquest 2

I recently installed ventrilo on my pc to use with everquest 2. the program works great if I log into everquest with the eq2 icon. however, if I log on with the eq2 map updater so I can have all the maps, I actually have to open the ventrilo window to talk on the microphone. It works this way but its jsut a pain. Like I said, it worlks fine with eq2 if I don't log on using the updater. Im hoping there's a box i need to check or something. Could someone please give me a hand with this. Thanks.

jshort1980
jshort1980 is offline   Reply With Quote
Old 01-17-2011, 04:37 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,448
Default

If you are running Vista/Windows-7 and Push-To-Talk, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icon / properties / compatibility tab / privilege level) or (rt-click their icon and select 'Run as Adminitrator')
Prog-Rocker is offline   Reply With Quote
Old 01-17-2011, 05:42 PM   #3
jshort1980
Junior Member
 
Join Date: Jan 2011
Posts: 2
Thumbs up

Thank you sir! Works just fine now. Appreciate it.
jshort1980 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.