Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 02-01-2010, 09:25 PM   #1
Omegaron
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Echoing problem with channels

I recently set up a new vent server and found that there's a really odd echoing problem in any created channels.

Whilst in the basic channel that came with the vent server, the sound is just like it was on the old server... However as soon as we try to create a new channel and speak in it it sounds like we are all arena announcers. The sound is replayed a fractional second after you hear it the first time giving the echoing effect.

What's most irritating is that I've tried changing the codecs and the channel settings, but as soon as we leave the basic channel the problem occurs without fail.

Any advice on this one would be greatly appreciated.
Omegaron is offline   Reply With Quote
Old 02-02-2010, 01:49 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,462
Default

the vent server does not modify the incoming signal except for converting from one codex to another if the channels are configured differently.

any echoing or sound effects are caused by user's audio settings.

suggest you have everyone check their audio and turn off all effects.

also have everyone check these settings:

Basic Sound System Setup

(Windows XP)
Goto control-panel / sounds & audio / audio tab / volume button / select ‘options’ in the menu / check ‘advanced’ / select ‘properties’ / select ‘playback’ radio button / check all boxes
select ‘record’ radio button / check all boxes / click OK

In the playback list of devices – check the ‘mute’ box under Microphone. Close window

Click the volume button in the ‘sound recording’ section. If the check boxes display ‘Select’ then check the box under Microphone. If the check boxes display ‘Mute’ then check all boxes EXCEPT ‘Microphone’ and ‘Mute All’

(Windows Vista/7)
Goto control-panel / sound / Playback tab / select speaker device / click ‘properties’ / Levels tab / mute the microphone (click the little speaker icon to see the red circle) / also mute anything listed as ‘Pink-In

Other possible settings may be included with the sound card audio manager program.

Temporarily disable any other sound/voice altering programs (if in use)

Generic Voice Problems

Make sure your soundcard drivers are up to date.

- If you have a brand-name PC, like Dell or HP, then check the manufacturers website for driver updates.
- If you built the PC and use the on-board sound device then check the motherboard manufacturers website for drivers for your model motherboard.
- If you use a plug-in soundcard, like SoundBlaster, then check that manufacturers website for drivers.

In vent setup, try setting the input/output devices to ‘use directsound’ and setting the device name to the sound device you’re using. (also try different combinations of checking/unchecking ‘use directsound’)

In the ‘hardware mixer’ section > set mixer={sound-device name}, mux=recording (master volume), line=microphone (master volume)
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.