Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-01-2009, 03:49 PM   #1
zarry
Junior Member
 
Join Date: Aug 2005
Posts: 12
Default GSM an Speex Issue

I have Vent server set to GSM ,We have few new members with Mac
When I reset the server to Speex some of the old users (who where having no problems ) either Can not hear or are just Static
Have tried everything suggested I could find with no luck on fix of this .
different setting for the speex ,upgrades to drivers ect... still problem exisit

any suggestion what to do here ? would like to include our Mac Friends

Thank you for your time and help
zarry is offline   Reply With Quote
Old 09-01-2009, 06:51 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

when using speex, the windows users should reset the amplifiers=0 in vent setup.

also, in their sound device properties, disable all microphone effects like 'noise suppression, accoustic cancellation, etc.

you can also configure specific channels to use the speex codec. rt-clik on channel name/channel admin/edit/channel specific codec section

the mac users can then connect to those channels.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.