Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Server

Reply
 
Thread Tools Display Modes
Old 02-19-2010, 10:11 PM   #1
Silverwolf.cg
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Issue Running Server on Windows 7 Ultimate

Hey boys & girls, I've been trying to get a local vent server running on my LAN at home, had no issues doing it on the Windows 7 RC, but now that I've formatted to Windows 7 Ultimate I can't seem to get it working.

Server setup is stock standard aside from server name, "Wolf's Lair", port forwarding for TCP & UDP has been setup for port 3784 on my router (DLink DSL-G604T), and windows firewall and security software have all been shut down.

Running the client from either the same machine or any other machine on the network simply sits there saying "Contacting Server".

Hostname/IP = 10.1.1.3 (My machines IP)
Port = 3784

Anyone got any ideas?

Server version is 3.0.3, clients being used are the v3.0.5 32bit versions on an XP Pro and Vista machine, and the 64bit version on my Win7 machine.
Silverwolf.cg is offline   Reply With Quote
Old 02-20-2010, 11:47 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,408
Default

here are settings i always setup when running a server. let's get it to connect locally first.

try turning off ‘User Account Control’ located in Windows Control-Panel/User Accounts

In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)
Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'

In Windows Network Properties, try disabling QoS:
Windows Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"

For PC’s connecting on the same LAN as the server:
If you’re connecting the client from a different PC than the server then configure the client to use one of the internal ipaddresses of the server for the servername.

If you’re running the client on the same PC as the server then use 127.0.0.1 or “localhost” as the servername.

Most home routers will not loopback a connection if you specify your external ipaddress or hostname in the Ventrilo Client - Server setup.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.