Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 04-10-2017, 05:50 AM   #1
mariad
Member
 
Join Date: Mar 2017
Posts: 31
Default Trying to work ventrillo on Windows

Well, before members read on the problem, i would like to inform that i am a newbie here. I recently started of with Ventrillo. I might be asking a very basic issue. But this is the case.

I am trying to get Ventrilo to work on my windows 10 desktop pc, I've tried changing the settings in the setup menu that are normally set to defaul, and changed them to the selected headset and mic that I use on my headset, and I can't heear anyone talking, they can't hear me, they can not see me pressing my push to talk key either.
I've gone through the monitor and test, and both of them show that ventrilo is picking up my voice through the mic, and that the push totalk key is actively registering during the test and monitor, but not when I'm actually trying to communicate.
Solution would be appreciated.

Regards.
mariad is offline   Reply With Quote
Old 04-10-2017, 12:05 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,342
Default

for the transmitting problem - try running vent in admin mode > rt-clik on the vent icon and select 'run as admin'

for note being able to hear others - do you see their icons in green or yellow when they are transmitting? if yellow then you are not authorized to receive their broadcast. contact a server admin to review your permissions.

you can also view (but not change) your permissions - rt-clik in the main window > server admin > user editor
Prog-Rocker is offline   Reply With Quote
Old 04-19-2017, 07:22 AM   #3
mariad
Member
 
Join Date: Mar 2017
Posts: 31
Default

Hey, thanks for the help. Sorry i was not able to come to the forum for a week now.
i do see a yellow icon when the they are transmitting.
mariad is offline   Reply With Quote
Old 04-27-2017, 09:04 AM   #4
mariad
Member
 
Join Date: Mar 2017
Posts: 31
Default

Not solved yet.
mariad is offline   Reply With Quote
Old 04-29-2017, 12:32 PM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,342
Default

if you're still seeing other users icons in yellow when they are xmitting then you need to contact an admin for that server and have them check or modify your permissions. we do not have access to any servers as they are privately owned. in order to hear other users you should see their icons in green. you also need to be in the same channel as those users.
Prog-Rocker is offline   Reply With Quote
Old 05-18-2017, 07:13 AM   #6
mariad
Member
 
Join Date: Mar 2017
Posts: 31
Default

Thanks for the info @Prog-Rocker.
mariad is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.