Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 11-13-2007, 10:59 PM   #1
chillincool
Junior Member
 
Join Date: Nov 2007
Posts: 4
Default Ventrilo won't play sound through my headphones

Have Realtek HD Audio. Vista ult. 32 bit. logitech z5300e speakers and some icemat headphones all plugged on. Basically every sound windows plays ( games, music, random noises, even teamspeak) fine on both my headphones and speakers. I mute one when i'm using the other. But vent will only play through my speakers and not through my headphones even if i unplug my speakers and everything. What's up with that.
chillincool is offline   Reply With Quote
Old 11-14-2007, 12:32 AM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

have you set the output device in ventrilo?
mjgraf is offline   Reply With Quote
Old 11-14-2007, 02:54 AM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

do you have 2 separate speaker-out jacks? (like front and rear)
Prog-Rocker is offline   Reply With Quote
Old 11-15-2007, 04:14 PM   #4
chillincool
Junior Member
 
Join Date: Nov 2007
Posts: 4
Default

I have 6 output, you can choose them to be whatever you want to be. All my speakers are center/subwoof et cetera. headphones are headphones, mic is mic.
chillincool is offline   Reply With Quote
Old 11-15-2007, 05:34 PM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

open the realtek audio manager (in control-panel), clik the 'device advanced settings' try setting the devices to 'playback two diff audio streams'
Prog-Rocker is offline   Reply With Quote
Old 11-16-2007, 05:37 PM   #6
chillincool
Junior Member
 
Join Date: Nov 2007
Posts: 4
Default

Didn't work. Also, i'm not using front sound. Everything is plugged into my motherboard.
chillincool is offline   Reply With Quote
Old 11-17-2007, 03:16 PM   #7
chillincool
Junior Member
 
Join Date: Nov 2007
Posts: 4
Default

...
chillincool is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.