Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 09-06-2014, 11:20 AM   #1
akmax
Junior Member
 
Join Date: Sep 2014
Posts: 2
Default Archeage keybinding issue

When I run vent on my desktop, keybind and vox work correctly, with everyone in vent. When we we try to enter the game ,Archeage, the people in vent with a keybind cannot speak,the ones with vox can speak..., all can hear though....how can I fix keybind issue?
akmax is offline   Reply With Quote
Old 09-09-2014, 02:01 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,425
Default

have you checked the game for any conflict between the games keybinds and what vent is using?

also try this:

If you are running Vista/Windows-7/8 and Push-To-Talk, try setting both Vent and any online game to ‘Run As Administrator’ (rt-click their icon / properties / compatibility tab / privilege level) or (rt-click their icon and select 'Run as Adminitrator')
Prog-Rocker is offline   Reply With Quote
Old 09-11-2014, 10:02 AM   #3
akmax
Junior Member
 
Join Date: Sep 2014
Posts: 2
Default vent keybind issue solved

found solution in vent forums: put vent icon on desktop(I had mine in tray),and open as admin... problem solved for all(thnx for help and suggestions) and I had checked keybind, in game, conflicts before I set up vent,but that is a great first idea
akmax is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.