Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 02-23-2011, 04:48 PM   #1
alainf7313
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default Plantronics 995 voice activation not working

I can use PTT just fine, voice is clear and loud. i used diferente sensitivity and nothing. No sensitivity works. If i use PTT, works fine.

Using Intel Mac 10.6.6
Plantronic Audio 995 usb wireless

Voice activation mode works with my other headphones that plug into the jack.

Everyone works perfectly except the voice activation mode. When I log into vent my speaker goes green and is permanently on.

Please help me, i hate using PTT....
alainf7313 is offline   Reply With Quote
Old 02-24-2011, 02:09 PM   #2
alainf7313
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

Can someone please help?????
alainf7313 is offline   Reply With Quote
Old 02-25-2011, 12:38 PM   #3
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

The sensitivity setting controls the Vent software, not the device itself. So if changing the sensitivity isn't having an affect, then there's something else going on - probably another setting that is interfering.

It sounds to me like the mic is picking up background noise, which is keeping it on

In the Vent Setup, Voice Tab, the Use PTT Checkbox should be unchecked.
sound input popup should be set to Plantronics and line input set to about 1/2 way.

Click OK and see if your Speaker icon is green. If so, go back into the settings and turn your line input slider down to Min, click OK and try again.

finally, if that still doesn't help. go to your system preferences->Sound->input tab and set the Input Volume slider to minimum (all the way to the left. Close the system preferences, restart and try vent again.

Let us know.
Jaycyn is offline   Reply With Quote
Old 04-19-2011, 09:01 AM   #4
azizmandar
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default

My GF just got the 995 wireless and I have the G930 and under windows 7 64 they both have this issue. As far as I can tell this is because Ventrilo reports Abs Zero as max volume and both of these wireless headsets report Abs Zero when not picking up sound. I'm not sure if this is an issue with other wireless headsets but it would be nice if Vent had an option to accept Abs Zero as 0 and not some positive integer.
azizmandar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.