Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-27-2013, 05:16 PM   #1
Counterexample
Junior Member
 
Join Date: Jun 2013
Posts: 2
Default Kraken Pros not working with Ventrilo

Hello All,

I'm using a MacBook Pro - OSX 10.7.5

I recently purchased this pair of Razer Kraken Pros:
http://www.razerzone.com/gaming-audio/razer-kraken-pro

The headset works great on Skype (I have made sure Skype is picking up the headset and not my default, built-in mic). I am unable to use the device in Ventrilo. The device does not seem to be detected at all.

Here's a picture of my headset set-up:
http://**********.us/a/img7/5640/d8g.png
(idk why "image shack" is replaced with "**********" but it won't let me post the link in full. There's no space between the word "image" and the word "shack". Sorry for the inconvenience)

Here's a picture of my Ventrilo set-up:
http://**********.us/a/img812/3281/ghyw.png

Any suggestions?

Thank you.

Last edited by Counterexample; 07-22-2013 at 01:59 PM.
Counterexample is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.