Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-09-2009, 11:44 PM   #1
chaznoodles
Junior Member
 
Join Date: Oct 2009
Posts: 3
Default MSG: Connect to nothing

my client will not connect to any network
ive trolled the forums pretty hardcore to find a solution and have found not a one
Ive tried various things and have zero success
after everything that has been posted I have tried and no success
I even bought a new router and modem to see if it was a hardware problem to no avail
someone plz help, this may be one of those code paradoxes or goblins in my computer

The funny part is my laptop works just fine on the server
and my desktop used to run it, but it just stopped
its not a problem with the individual server, there are other that connect to it. I even have a friend with the same computer as me that runs it fine
chaznoodles is offline   Reply With Quote
Old 10-11-2009, 06:50 AM   #2
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

this could be a problem with the windows firewall. temporarily disable it to see if the problem goes away. if it does, remove the current ventrilo exceptions and readd them.
mjgraf is offline   Reply With Quote
Old 10-11-2009, 02:33 PM   #3
Bagz45
Junior Member
 
Join Date: Oct 2009
Posts: 18
Default

2009-10-07 19:13:39 Unable to open system registry key to read data.
2009-10-07 23:21:36 Unable to open system registry key to read data.
2009-10-08 07:51:09 Unable to open system registry key to read data.
2009-10-08 17:51:04 Unable to open system registry key to read data.
2009-10-09 08:35:30 Unable to open system registry key to read data.
2009-10-10 07:54:14 Unable to open system registry key to read data.
2009-10-11 10:22:40 Unable to open system registry key to read data.
2009-10-11 10:27:18 Unable to open system registry key to read data.
2009-10-11 10:50:20 Unable to open system registry key to read data.

Even after re install and closing out and re-logging i got the same error.

Though I have narrowed it to the gsm 6.10 codec. It is there after you re dl and if you close out and try to open again. you connect to nothing.
Bagz45 is offline   Reply With Quote
Old 10-12-2009, 02:20 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,409
Default

suggest you uninstall vent

then:

goto START/RUN and enter: %appdata%
delete the Ventrilo folder

run a registry cleaner (check cnet or pcworld for recommened cleaners)


reboot then re-install vent
Prog-Rocker is offline   Reply With Quote
Old 10-12-2009, 05:28 PM   #5
Bagz45
Junior Member
 
Join Date: Oct 2009
Posts: 18
Default

Nope no go on that.
Bagz45 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.