Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Reply
 
Thread Tools Display Modes
Old 10-26-2015, 12:09 AM   #1
capnrad
Junior Member
 
Join Date: Oct 2015
Posts: 1
Default 3.0.8 64 bit client hangs while connecting

This has happened for me now on Windows 8 and 10.

I try to connect to a typefrag vent server and the client just sits there playing the same first note of the connection sound over and over until Windows says it's "not responding" and I have to quit. In my game, the people say they see me connected but I can't get past this no matter how many times I've tried reinstalling. I've tried running as admin. Didn't help. Doesn't matter what server I connect to (even non-typefrag). Happens 100% of the time regardless. Please help!
capnrad is offline   Reply With Quote
Old 10-26-2015, 03:40 PM   #2
Flagship
Administrator
 
Flagship's Avatar
 
Join Date: May 2005
Location: Some insignifcant planet.
Posts: 8,047
Default

Before you connect click Setup and try using the Monitor button. Does it hang there as well?
__________________
Flagship Industries, Inc.
www.ventrilo.com
Flagship is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.